Greetings!

Welcome to Scifi-Meshes.com! Click one of these buttons to join in on the fun.

Greetings!

Welcome to the fancy new Scifi-Meshes.com! You old username and password should work. If not, get in touch with staff either here, on Facebook or on Discord.

For a quick summary on what's new, check out this thread.
You should also check out the Community Guidelines here.
You can check out most recent posts here or by clicking the handy links on the top menu or the sidebar.

You can dismiss this message by clicking the little X in the top right corner.

3D-= MKF random trek thread =- now with v-ray. . . .

1484951535457

Posts

  • BrandenbergBrandenberg879 CaliforniaPosts: 1,356Member
    No rental ware for me either. Two thumbs up.

    Your work is stellar as always.
    MadKoiFish
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    edited February 18 #1503
    Well started again in converting this thing. Having a real issue with the lights and stuff as I cannot get the contrast I want.

    Current render just has main hull applied to a few parts not all of it. The Vray converter is a bit useless as it leaves all my MR materials alone. Also found the glow/lum stuff is incompatible so I need to find a replacement. (hopefully there is one) Looks like a long haul of conversion as I have not found a global way to swap materials. I think some of my issues is light object dia, as the lights I need to make them huge or I end up with ridiculous strength settings. Maybe you should have large ones. Anyhow this results in soft shadows. So this might be part of the issue. Again I am guessing it is just fettling.

    Also still have not found a way to render my logo background behind the ship in vray. I know I can set it in the hdri but then it uses it as a environment. With MR I had the option to set the image as a background replacement and it would not be seen by objects in scene.

    It is nice these take like 1min to render!
    jigoku-class-389.jpg
    jigoku-class-390.jpg
    Ok fettled a bit more so old images I was gonna post got tossed out for these. To note I really have not messed with the render set up itself. I am mostly screwing around with exposure settings etc. I am though having to avoid the Vray exposure as it makes viewports utterly useless, blows out to white. Using physical camera atm.
    Other thing is white balance seems backwards. What I expect to be warm is cold or BLUE and what I expect to be blue like SUNLIGHT, is warmer. Shrug? Ended up turning off auto white balance too as it was going all over depending on what is in the render. I loath auto-inconsistent settings.

    Stuff is also super whack with viewports vs cameras. Render in perspective it seems to ignore a lot of settings and sets an entirely different baseline for the settings. Render off a camera and it is like a whole nother scene. EG the images above are all through perspective view. Add a camera and your looking at a really dim scene. So I dunno PITA to have to render through a camera gizmo as I have to move that crap around vs just roll through the perspective view I am using while editing.
    Post edited by MadKoiFish on
    lennier1FreakLizzy777
    Each day we draw closer to the end.
  • lennier1lennier1243 Posts: 1,025Member
    Really love the blend of John Eaves and Rick Sternbach influences!
    MadKoiFish
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    OK, found a tickbox. . . . . . . no decay. Well derp. So now I am screwing with the camera to match perspective to some degree and getting better results in what I expect of the camera settings. EG iso, fstop, and shutter. Still not happy with the exposure control settings as that is all turned off atm. So I will have to mess about with that later on as it is late.

    jigoku-class-393.jpg
    lewisnivenFreakashleytingerLizzy777
    Each day we draw closer to the end.
  • lewisnivenlewisniven824 UKPosts: 193Member
    Amazing modelling as always, I'm a big fan of all the detail work around the bridge area.
    1701dproject.blogspot.com
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Ah someone ninjyaed me and I missed it. Thanks guys.

    Also anyone remember how to adjust the timing of these tooltips? Every time in max I have to fight with these things as they get in the way of clicking on the tool icons. I do not mean they cover it up they actually disable the click as they fade out or in as I click. Needless to say something I have no use for is adding time and annoyance. Thing is for the life of me I cannot remember where the setting for them is.
    annoyingtooltips.png
    I also have a nagging feeling there are more things I need to set or alter that I am forgetting atm.

    Oh drawback to that no decay, it allows more realistic and consistent lighting between cameras and perspective and ortho but it means DARK viewports as the decay is not removable from the viewport. So I am stuck using the default lighting. Sigh. expected some of this as max failed hard when a renderer was in the program like arnold and mental ray and those failed with proper representation in viewport. Might try openGL but performance in that is always terrible. that and limited lights 7 I think was the max.

    need to sit down and have a look at all these vray specific icon sets as well and other things outside of materials lights and general things that come with a renderer. Seems there are objects and other things as well.
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Messing with bussards and warp grids. having to relearn how transparent glass and translucent mats work in vray. Close not quite there yet.
    Vray lum surfacing I again have a shader and a material type to choose from. They have more options and doo seem to spill more than anything MR had.

    jigoku-class-395.jpg
    jigoku-class-396.jpg
    jigoku-class-397.jpg
    Lizzy777FreakBrandenberg
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    edited February 19 #1509
    Ok I think I got the warp grills where I want, now I need to fix the bussards as now they look like slightly tinted glass.
    jigoku-class-398.jpg
    jigoku-class-399.jpg

    Oh yeah, for anyone having multiple monitors not in landscape EG lined up horz from left to right and have the mouse or window hang up on transitioning from display to display you need to sit down put your face really close and adjust the display to have no GAPS. Default they SNAP and leave a gap. In the past this just was part of how it "looked" now though it denotes a barrier of sorts. So if you go really fast there is no barrier if you go slowly though it hangs up the cursor or windows you might be dragging around. It has nothing to do with snaps or any of the features that deal with the surrounds of displays. See image.
    stupidwin10multimon.png
    Note gap between mon 1 and the other 2, this is that default snap gap. 2 and 3 is what you need to do to avoid that hang up issue. And because it has a snap to you really have to move it about to get it to work. Those with nvidia can use the control panel for nvidia to set up and it automatically works right. AMD just opens the OS based monitor page. So yeah.

    Also extra how the system looks atm, fans are not exactly where I wanted them but the amd cooler forced me to have the video card lower down so I was short by 3mm clearance for the fans to be on the bottom. Also fuzzy cause all the clingfilm is still on the glass for now as I have yet to bang apart the rack to adjust the shelves to get the pc in it's proper home vs a old 50s beatup phone stand.
    2020amd-01.jpg
    Really disappointed, all the AIOs I was looking at keep getting pushed back one is march23rd now vs feb28 another is march or late april and that is for a 360rad while the others have been on market for a while. Really liked the EK spc based aio but the wait for it to come out then fill back into stock from preorders.
    Post edited by MadKoiFish on
    Lizzy777
    Each day we draw closer to the end.
  • ViperViper903 Posts: 582Administrator
    I wouldn't get an AMD GPU to be honest. If you are doing CG, nvidia is the best option.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    edited February 20 #1511
    as mentioned that 570 was purchased for the 4k upgrade for the tv but amd does not support win8.2 (did not know this until I went to install it) so I ended up getting a 1660 so pay a 20 or 30% restock fee or just keep the damned thing. It was faster than my old 770 and used something like half the power. So for now I am saddled with it. win10 it seems to work better than in win7. I already mentioned looking at 2060s or a 2070 this summer. I have the cash to spend on oh a 500usd card but I am sitting on it as nvidia is going to release the "NEW" thing in the next 3 months. While it might not impact prices like in the past with the 8 and 9 series cards (look at 1070s and 1080s still stupid prices) It might help lower it to some degree.

    ATM I am considering this 2060KO card which is a crippled 2080 chip that apparently is a good workstation card. However the packaging of it is crap. EG they just shoehorned some existing cooler onto the card so 1" thick thermal pads on the ram and stuff like that. It also has reported heat issues.

    HOWEVER I also have the choice of updating the media pc to win10 and shifting cards around and putting the msi 1660 in here for now. It would open up freesync on the tv. Prior the nvvidia cards had issues sending 4.4.4. to the tv but a recent update fixed that so dunno. I am really thinking hard about moving that pc over to 10 as I keep finding issues due to it's OS.

    So far only real loss is the lack of gpu render in vray. And with sub 800usd cards I dunno if that is even worth my time to bother with.
    Post edited by MadKoiFish on
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Well think the nacelles are done, moved on to the upper bridge and matching up surfaces is MEH YUCK. Working interiors and setting up new lights in them. Kinda like the light material in vray. Does lengthen the render times as it takes a bit to get the noise out.
    jigoku-class-400.jpg
    jigoku-class-401.jpg
    jigoku-class-402.jpg
    Still fighting a bit with the AO tool in v-ray, just cannot get it to scale out as well as samples show or as much as the one in max did.
    https://docs.chaosgroup.com/display/VRAY3MAX/Occlusion+or+Dirt+Map+|+VRayDirt
    Loads of mr materials still in the scene. Also conference room clearly shows I need to set up more light fixtures.
    RekkertBrandenbergFreaklennier1ashleytingerLizzy777lewisnivenZhor2395
    Each day we draw closer to the end.
  • BrandenbergBrandenberg879 CaliforniaPosts: 1,356Member
    Man you've got more unique engine designs than Carter has pills. :)
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    edited February 22 #1514
    Slowly getting a long with the resurfacing of things. YUCK. Also I need to see what is likely up with things as I am having a hell of a time matching things up in editor and what not vs what I get in render. It reminds me of the old days where the samples never matched. I am running my typical 2.2 gamma. One thing i noticed is my grayscale color picker the gradient does not seem consistant it is like compressed. So maybe ther eis some setting somewhere that is off.
    Hence some parts are really brown and I still have issues with the AO shader even showing as being ON at all.

    Maybe this is something to do with vray camera VS perspective view? I know other software had odd things like that. LW comes to mind for some effect.
    jigoku-class-404.jpg
    jigoku-class-405.jpg
    jigoku-class-406.jpg
    jigoku-class-407.jpg
    Oh this last one is with a vray camera. dunno. . . .
    jigoku-class-408.jpg

    Also I really REALLY have a feeling I will ALWAYS have some mental Ray material SOMEWHERE on this ship. Finding it all and applying it all ugh. That and max has always had a limited material slot in the editor so your sorta stuck swapping them out and if your not careful itll COPY materials instead of referring to the existing ones. So if you make changes to one it wont affect the others of that same material.

    Still not too happy with the hdri either, note how dark all the silver bits are. So reflection isnt there while ambient is too strong it seems. Likely all of this is my lack of knowing how to set things up etc.
    Post edited by MadKoiFish on
    Zhor2395LeoBerlinBrandenbergLizzy777Freak
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Little by little I am getting it there. Hope to get back to modeling some time soon lol. Definitely need to adjust that backside light to be less BLUE. Part of a issue I am having is setting color and value, what renders out does not always relate to what I am seeing. Almost like I am working in one gamma space and rendering in another.
    jigoku-class-409.jpg
    jigoku-class-413.jpg
    jigoku-class-414.jpg

    Still need to work on the main hull effect too the dark side texture of it is too obvious. Resorting to using vray light gizmos on some of the larger rooms. The light mats do cause a lot of iteration rendering. I should probably switch to bucket. Not sure which is the better choice or if there is any benefit to it. I do have to say on the longer renders the last half to two thirds is doing very little from what I see.

    And boy do the vray light mats throw a lot more light than the ones in max. Need to tune them down some, way too much blue spill on the struts.
    Pushging renders at 48min already. I need to start learning some optimizations.
    BrandenbergLizzy777Freak
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Ok wasted a lot of time moving gpu cards and more greif man never again MSI. Your software sucks BALLS. Overrides my amd wraith cooler settings, but worse it fucks with my keyboard, installs some lame ass lan manipulator and then installs some tarded up usb booster controller thing. ALL cause I did not want unicorn puke. Why these guys cannot just use one software or some basic code to address these damned leds.

    Anyhow tried GPU render, waste of time stuff was all WEIRD-ed up and apparently some materials and lighting isnt supported in it. And SLOW heh but that could just be broke set up. Also did not seem to really lean on the gpu as no fans spun up etc.
    for the lol of it this was the result.
    jigoku-class-415.jpg
    had hoped it might correct the lighting issues in viewports but just a slight hope heh as it was as I had figured a issue between Max and v-ray. So I am stuck with the default lights during modeling.
    AND oh man I gotta dump win8.2 on the media pc gotten so used to the search and start menu in 10 win8 is painful to find anything in. Oddly the older amd software installed on the media pc, so I dunno wtf was going on last time. Maybe that tv update that opened up full 60fps 4.4.4. RGB on hdmi corrected something. Still going to upgrade that system though.
    BrandenbergLizzy777Freak
    Each day we draw closer to the end.
  • scifiericscifieric553 Posts: 1,051Member
    I'm sorry you're having problems, but your model looks sensational! Well done!
  • lewisnivenlewisniven824 UKPosts: 193Member
    That deflector though, that is something else. Interesting take tbh, nice to see something a little different.
    1701dproject.blogspot.com
  • lennier1lennier1243 Posts: 1,025Member
    lewisniven wrote: »
    That deflector though, that is something else. Interesting take tbh, nice to see something a little different.
    Yes, it's a great tribute to John Eaves' original design, before they used the more generic one to accommodate the scene of the Borg modifying it to phone home. 8bn94z4slu4i.png
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Yeah, the old squashed sat tv dish. Used it on a lot of ships over the years.
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Ok I think I got everything moved over to v-ray materials now. Some tuning is needed and I have to look at render settings as I have really bloated render times. Not to mention it is on iterative? vs bucket and somehow it now renders a blocky version starts cleaning then it blacks it all out and seems to start over. Could just be the video card change, dunno. Drop menus seem super sensitive to scroll wheels exp in the v-ray menus. Scrolling long menus and if your within 30pixels it seems to focus on those scroll menus or drop menus. Really annoying. had all the v-ray ui in Korean a few days back cause of this.

    jigoku-class-417.jpg
    jigoku-class-418.jpg
    jigoku-class-419.jpg

    So with that other than my figures needing a material update and finding all the elements with MR materials on them in the layers I should be ready to start finding out if there are any more dumb mistakes added to max 2019 from 2013 2017. lol.
    lewisnivenBrandenbergashleytingerLeoBerlinLizzy777Freak
    Each day we draw closer to the end.
  • SATRSATR99 Posts: 291Member
    Gorgeous ship. Has a resemblance of an Intrepid/Akira hybrid
  • BrandenbergBrandenberg879 CaliforniaPosts: 1,356Member
    Few do details like you do. That looks amazing.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Driving me nuts cannot find a lone object or material that is using the old Mental Ray AO shader. Just nags me saying it is missing but no way to locate the offending object/material so I can remove it. I managed to excise the glow one but the AO one persists.
    mentalrayzombies.png

    if anyone knows of a way to search for dlz in a scene or to select objects based on a shader in the materials. Only thing I can think of is it got copied over with a map/composite tree that I accidentally mistook for a newer one or it is a orphaned material ID. Even though I ran the tools to remove un applied materials. I just spent 2 hours going through all the multi mat IDs and deleting out old arch design materials that were still floating in the multi maps even though they are not assigned or applied to any object in scene. UGH Ran the vray converter, It did not seem to do squat, max 2019 one does nothing either. If anything is just screws up the scene settings EG rendering settings and enviro stuff.

    Just a load of AUGH, all of the reasons I avoided moving off MR for so long. The idea of going through this on old models has me considering just deleting them all and not bothering with older models.
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    HAH, nailed the little FU*3r. Was some object that had no polies in the scene. Selected it and there was nothing there. But oh man waht a pain had to used material explorer and go through it all to find the one listing with a subobjectmaterial that had arch..... in it. out of a crapload of entries. SHEESH.
    jigoku-class-422.jpg
    jigoku-class-423.jpg
    Future conversions I think I will just wipe the entire scene with a base material and start from scratch. A real PITA way to do it but beats the hunt and peck BS after your done. Least if I forget some object material use or a missing led glow it wont annoy me with errors. AS is this conversion I have loads of stuff not really the way I want it.
    Freak
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    edited February 24 #1526
    Well,

    welp.jpg

    I guess that is it. All my layers vanished and it seems to creep into every file I open so this project is dead unless I find a solution. I cannot even move the parts to a new layer. The entire layer system is fucked. And at this point it is a cascade of shit for the last 4 months so I am about to say I quit.
    Worse is all the not responding crap on restart of the app is dragging my patience out.

    edit,
    Managed to recover a file but it is from 12 saves back and I dunno how long it will be before it fucks itself again. So 3hours down the drain. Add to it autoback has not done squat since 2pm. Pisses me off I had a much more recent save that was OK but once I opened it a few times without SAVING it corrupted up. So clearly max is writing SOMETHING to the files even if you do not save. Almost to the stage of reinstalling 2013 and throwing out all work done since the move to 2017. I mean for all the shit people say about 2017 at least it did not FUCK up my files.

    So far I Managed to regain the lost work as I did not have to beat max with a stick with nails in like before to figure out how to locate and eliminate the trouble objects and materials.
    jigoku-class-424.jpg
    Post edited by MadKoiFish on
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Damn, food some tv and I am distracted now.

    https://hdrihaven.com/hdris/category/?c=all
    have fun.
    lennier1
    Each day we draw closer to the end.
  • GuerrillaGuerrilla461 HelsinkiPosts: 2,578Administrator
    MadKoiFish wrote: »

    Small Hangar 01 is particularly popular among the SFM Discord crowd. :)
    Comco: i entered it manually in the back end
    Join our fancy Discord Server!
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Have not gotten to that one yet, messed with shanghai and running "preller drive" atm and really liking it. It is allowing my light mats to show up but producing a nice dark side. Not real for space but looks pretty lol.

    Mental ray was never able to produce hard shadows with hdri, least I was never able to do it as well as I am getting in v ray. Just some of the rendering times are woah, 38 to 40min on a 12c 24t cpu hate to see my 4770 do these. HAH

    Oh haha just looked at some mentions of hdrs. >_> fate? found the site via google after loads of bait and trick sites making me fill out forms questionnaires to push me to some pay wall or lame membership site harvesting data. -_-. and those were like 2k jpgs. This nutter is posting 16k images. Dunno if those help at all. Least as I am not rendering it as a proper backdrop on a dome.

    Be real badass if I could get it to do some sort of semi demo in viewport vs black ship.

    Need to test some high reflective matte materials to see if I am getting my color info off these hdris. One thing I have fought is the reflective and gloss (SPEC for some) in the hull since moving off MR.

    oh crap that place is a pit that I am falling into, huge massive textures. gonna replace my ruddy rusty metal concrete photo mix for one of these cement textures.
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    Well nothing of progress was made except filling my hdd and using up bandwidth! Did stick to 8k versions but a few oh so long renders, made worse as the pc sounds like a hairdryer. Need to get that open loop soon. (that or just get anything for an AIO)

    Renders are all HDRI no light sources outside of it. used the frame buffer to tune things some.

    First is shanghai_bund hdri. Used the frame buffer to adjust some stuff. 38min heh.
    jigoku-class-426.jpg

    This one is Preller_drive, did not touch anything. Really like this one. tweak contrast and levels and I can dim off that dark side for a space scene.
    jigoku-class-427.jpg

    This one is tweaked, sucks the bloom efx do not work in alpha as it clips to the objects.
    jigoku-class-429.jpg

    No clue what I should be looking for but it makes me want to do architectural stuff and non space crap.

    Oh everything is set at stock, the dome light is set to 1 on everything. Affect diff/spec are 1 (defaults) lightr itself is 1 vs 30 default.


    FreakLizzy777
    Each day we draw closer to the end.
  • MadKoiFishMadKoiFish2158 Right in the plumsPosts: 4,182Member
    edited February 24 #1531
    Here it is with the hangar 1 hdri
    untouched and about 2/3rds done. Some exposure and contrast to lower the clip and darken the one side and it pops. Torn though I do like preller drive. heh. Means I need to look at some of the other indoor ones or the tunnel ones with a few large bright areas. I was originally looking for a image to support the scene lights. But shoot heh.
    jigoku-class-431.jpg

    Tweaked,
    jigoku-class-432.jpg
    Post edited by MadKoiFish on
    Lizzy777
    Each day we draw closer to the end.
Sign In or Register to comment.