Greetings!

Welcome to Scifi-Meshes.com! Click one of these buttons to join in on the fun.

Greetings!

Welcome to the fancy new Scifi-Meshes.com! You old username and password should work. If not, get in touch with staff either here, on Facebook or on Discord.

For a quick summary on what's new, check out this thread.
You should also check out the Community Guidelines here.
You can check out most recent posts here or by clicking the handy links on the top menu or the sidebar.

You can dismiss this message by clicking the little X in the top right corner.

3DStar Trek Stuff

1356

Posts

  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks a lot. :)
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    Your ship is super nice. I can relate to the tedium of grid lines. I do the "V" version like Tobias Richter. Where they cross takes time although I have gotten pretty fast with it. "Point Normal Move" in Lightwave sure helps on the gridlines but it is tedious no matter how you slice it.

    Are you going to take your project (the Enterprise C-like ship) from Blender to Lightwave?

    Oh and I said it before but Lightwave 2019 is a fairly big improvement over 2018. It's a download. I don't think I had to pay for it. That I recall.
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    edited June 2019 #64
    Thanks Brandenberg. Right now, the status of the Heracles is up in the air. I may just finish it in Blender, but then I may redo it in Lightwave.

    Newtek wants to charge me $495 to upgrade to LW2019. And, that's the "discounted" price. :o So, that's not happening anytime soon.
    Post edited by evil_genius_180 on
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    edited June 2019 #65
    I’m playing with ideas for the bussard collectors. It took trying out a few different things to get to this point.

    enterprise2019_wip053.jpg?w=800

    enterprise2019_wip054.jpg?w=800

    The light spill on the hull is there, but not as high as I’d like it to be, but I think I know the setting to change on my glass material. I’m using a Dielectric shader for the glass, as it’s supposed to more accurately simulate glass than Principled BSDF does.

    Since those renders, I've further tweaked the bussards and increased the luminous setting on my impulse engine glow.
    Post edited by evil_genius_180 on
    Lizzy777FreakBrandenberg
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    These renders are ones I did for my own use, but there’s no reason not to share them. I finally got the bussard collectors where I want them. That means I’ll be moving on to other stuff. I’ll definitely be working on this this weekend, but I have some other stuff planned too. One thing I have planned is to put Windows on my main computer. This laptop works OK, but it’s somewhat limited due to the age and power of the processor. I’ve had the whole thing lock up on me more than once using Modeler, resulting in me having to do a hard reboot and lose work. Plus, it’s not the speediest thing for rendering. But, it’s still not a bad computer.

    enterprise2019_wip060.jpg?w=800

    enterprise2019_wip059.jpg?w=800
    ashleytingerLizzy777FreakBrandenberg
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    Looking Forward to the outcome. The scoring lines on the saucer look right on. Subtle, so as to stay close to the original model.
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    edited July 2019 #68
    Thanks Brandenberg. :)

    I've been unhappy with how my renders are turning out in Lightwave 2018, particularly the bussard collectors. LW2018 has issues, to say the least, particularly with illuminated materials, materials with transparency and reflections. Not only that, but you wind up with noise filled renders, due to it using "sampling" instead of traditional anti-aliasing. For the record, this is one of the issues I have with Blender too. With LW, the noise is even more pronounced with glowing materials. A great example is this bussard collector from one of my models:

    tos_bussard_lw18.jpg?w=600

    The above render is from LW2018. It's a model that I built in Lightwave 10 and opened in LW2018. The bussards look OK, but they're full of noise. It's actually not as bad using the "standard" LW 11 and earlier materials than it is using LW2018 materials, but it's noticeable. Also, there's a weird lighting effect going on with the port (farther) bussard.

    This one is from Lightwave 10:

    tos_bussard_lw10.jpg?w=600

    This is how the bussard collectors were supposed to look. Also, no noise.

    So, since I'm a hobbyist and not a professional, I've decided to just switch back to LW 10. I found my hardware dongle a while back, so I plugged that into the computer and installed the software. Unfortunately, LW 10 won't open the LW2018 file. So, MadKoiFish suggested that I export the model to .fbx format in LW2018 and import that into LW 10, so that's what I did. The results are good:

    screenshot-2.png?w=600

    enterprise2019_wip063.jpg?w=600

    As expected, I'll have to fix the materials. Also, the model was in kilometers instead of meters, but that was an easy fix. The import thing did keep my layers, which is nice. So, I'm back in business on this thing in Lightwave 10. :)
    Post edited by evil_genius_180 on
    ashleytingerLizzy777
  • ashleytingerashleytinger636 Central OhioPosts: 611Member
    Very cool! Always nice when you can work around developer limitations. :)
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks Ashley. Yeah, if I'd known Lightwave 2018 was going to be such as it is, I'd have never paid $400 (the sale price) for that upgrade. But, such is life. It's a shame I never got in on Lightwave 11.
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    I sent you a message. I hate to see you waste the $400 for LW 2018. I wish I could remember if I paid for 2019. I don't think so. I'm pretty sure it is a free download for you. Between the two of us we might be able to get your render to work correctly.
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    It's not a free download, I've already been on the website and looked at my account. It's $500 to upgrade to LW2019.
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    Ok, I stand corrected. ;)
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    It's possible you didn't pay for it. Maybe you got some kind of promotional thing, or something.

    The only reason I paid as little for 2018 as I did is because it was a reduced price at the time.
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    edited July 2019 #75
    It's possible you didn't pay for it. Maybe you got some kind of promotional thing, or something.

    You really have me wondering - about a major brain burp (on my part). Maybe I bought 2019 and then there were free updates since the new version.

    Post edited by Brandenberg on
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    I've played around with the materials some. There's more work to do, but I have to go to work. But, you get the idea.

    enterprise2019_wip064.jpg?w=600

    enterprise2019_wip065.jpg?w=600
    Lizzy777
  • scifiericscifieric713 Posts: 1,174Member
    That was years before my buddy scifieric did his Enterprise tutorial.
    Beautiful work, Chris. And thanks for the mention!
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks Eric. :)

    And, finally, the bussard collectors are looking how I imagine them:

    enterprise2019_wip066.jpg?w=600

    enterprise2019_wip067.jpg?w=600

    enterprise2019_wip068.jpg?w=600

    I may redo the lights inside, but the point was to get the materials where I want them. I normally don’t worry about materials at this stage, but this is a crucial element to any TOS era Starfleet ship.
    FreakLizzy777
  • FreakFreak960 Posts: 4,131Member
    Looking Good Chris.
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks Dean. :)
  • lewisnivenlewisniven1070 UKPosts: 240Member
    This looks great, I like the added detail of the physically scribed lines, adds much needed (imo) surface detail to the TOS model.
    evil_genius_180
    1701dproject.blogspot.com
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks a lot, lewisniven. :) Yeah, I can't do ships anymore without shield grid lines.
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    OK, now that I have the warp domes sorted, I’ve turned my attention to the impulse engines. I’m having a weird issue with them. Looking at this image:

    enterprise2019_wip069.jpg?w=600

    If you look above the impulse engines, you can see some light bleed. There’s a red-orange “strip” of light there. It’s driving me crazy. I’ve tried changing Radiosity settings, I’ve tried adding geometry to block the light. Nothing seems to be working.

    However, looking at this shot:

    enterprise2019_wip070.jpg?w=600

    There’s no light bleed. I don’t know what’s causing it to happen on the wider shot, but not in the closeup. Perhaps it’s just some odd limitation of the global illumination in Lightwave 10. I am aware of some issues it can have, but mostly in animation. But, it’s nothing that can’t be sorted. I may just redo the impulse engine guts to a completely different design. What I have in mind should fix the bleed issue, as it won’t go as deep into the structure. (though, where it is now shouldn’t be an issue)
    Lizzy777FreakBrandenberg
  • ashleytingerashleytinger636 Central OhioPosts: 611Member
    But but but those are great impulse engine guts!
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks. What I have in mind is similar.
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    Great impulse detail. Just to be sure - this is back in Blender?
    My guess in your light bleed is that from that angle you might be getting it from one of your Bussard Collectors
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks Brandenberg. This is in Lightwave 10. It was most definitely coming from the impulse engines.

    New impulse engine guts. Now without light leaks.

    enterprise2019_wip071.jpg?w=600

    enterprise2019_wip072.jpg?w=600
    FreakBrandenberg
  • BrandenbergBrandenberg1383 CaliforniaPosts: 1,740Member
    Hmmmm. Odd. How would some guts cause leaks and other nada? LW quirks I suppose.
    evil_genius_180
  • ashleytingerashleytinger636 Central OhioPosts: 611Member
    Very cool. Love that Impulse set-up
    evil_genius_180
  • FreakFreak960 Posts: 4,131Member
    Looking good Chris.
    evil_genius_180
  • evil_genius_180evil_genius_1801692 Posts: 9,825Member
    Thanks a lot, everyone.
    Hmmmm. Odd. How would some guts cause leaks and other nada? LW quirks I suppose.

    I have no idea, it was a new one for me.
Sign In or Register to comment.